<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.thechristianreview.com/review/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.thechristianreview.com/review/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://www.thechristianreview.com/review';var et_post_id='13329';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Catholic Schools That Reject Catholicism – A Mother&#039;s Lament | The Christian Review</title>

<!-- All in One SEO Pack 2.7.2 by Michael Torbert of Semper Fi Web Design[1098,1200] -->
<meta name="description"  content="The high level of hostility towards the Faith that exists in our Catholic schools nationwide is disturbing, despicable and demoralizing" />

<link rel="canonical" href="http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Christian Review &raquo; Feed" href="http://www.thechristianreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Christian Review &raquo; Comments Feed" href="http://www.thechristianreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Christian Review &raquo; Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament Comments Feed" href="http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thechristianreview.com\/review\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="ChristianReview v.0.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easy_author_image-css'  href='http://www.thechristianreview.com/review/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thechristianreview.com/review/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.thechristianreview.com/review/wp-content/themes/ChristianReview/style.css?ver=2.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%7CLora%3Aregular%2Citalic%2C700%2C700italic&#038;ver=4.9.6#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.thechristianreview.com/review/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thechristianreview.com/review/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thechristianreview.com/review/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thechristianreview.com/review/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.thechristianreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thechristianreview.com/review/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thechristianreview.com/review/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jack and Jill Went Up the Hill To Get a Hit On Opioids' href='http://www.thechristianreview.com/jack-and-jill-went-up-the-hill-to-get-a-hit-on-opioids/' />
<link rel='next' title='Open Letter to the USCCB Regarding the Cardinal McCarrick Scandal' href='http://www.thechristianreview.com/open-letter-to-the-usccb-regarding-the-cardinal-mccarrick-scandal/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://www.thechristianreview.com/?p=13329' />
<link rel="alternate" type="application/json+oembed" href="http://www.thechristianreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thechristianreview.com%2Fcatholic-schools-that-reject-catholicism-a-mothers-lament%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thechristianreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thechristianreview.com%2Fcatholic-schools-that-reject-catholicism-a-mothers-lament%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="amphtml" href="http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament" />
<meta property="og:url" content="http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/" />
<meta property="og:description" content="The high level of hostility towards the Faith that exists in our Catholic schools nationwide is disturbing, despicable and demoralizing" />
<meta property="article:published_time" content="2018-07-21T23:47:38+00:00" />
<meta property="article:modified_time" content="2018-07-21T23:48:48+00:00" />
<meta property="article:author" content="https://www.facebook.com/thechristianreview/" />
<meta property="og:site_name" content="The Christian Review" />
<meta property="og:image" content="https://i1.wp.com/www.thechristianreview.com/review/wp-content/uploads/2018/07/Catholic-school-e1532216696857.png?fit=551%2C350" />
<meta property="og:image:width" content="551" />
<meta property="og:image:height" content="350" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheChristReview" />
<meta name="twitter:text:title" content="Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament" />
<meta name="twitter:image" content="https://i1.wp.com/www.thechristianreview.com/review/wp-content/uploads/2018/07/Catholic-school-e1532216696857.png?fit=551%2C350&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TheChristReview" />

<!-- End Jetpack Open Graph Tags -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://www.thechristianreview.com/review/wp-content/cache/et/global/et-extra-customizer-global-15323728109501.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-13329 single-format-standard et_extra et_fixed_nav et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-9245" class="et-trending-post et-trending-latest">
											<a href="http://www.thechristianreview.com/a-catholic-apology-to-trump-his-voters/">A Catholic Apology to Trump &#038; His Voters</a>
										</div>
																			<div id="et-trending-post-4962" class="et-trending-post">
											<a href="http://www.thechristianreview.com/our-ladys-miracle-on-the-mountain/">Our Lady&#8217;s Miracle on the Mountain</a>
										</div>
																			<div id="et-trending-post-10454" class="et-trending-post">
											<a href="http://www.thechristianreview.com/the-catholic-church-doesnt-really-care-about-abortion/">The Catholic Church Doesn&#8217;t Really Care About Abo...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/thechristianreview" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TheChristReview" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.thechristianreview.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.thechristianreview.com/" data-fixed-height="51">
							<img src="http://www.thechristianreview.com/review/wp-content/themes/ChristianReview/Christian-Review-Logo-64px.png" alt="The Christian Review" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-743"><a href="http://www.thechristianreview.com/category/culture/">Culture</a></li>
<li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="http://www.thechristianreview.com/category/politics/">Politics</a></li>
<li id="menu-item-782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-782"><a href="http://www.thechristianreview.com/category/faith/">Faith</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745"><a href="http://www.thechristianreview.com/category/movie-reviews/">Movies</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742"><a href="http://www.thechristianreview.com/category/book-reviews/">Books</a></li>
<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="http://www.thechristianreview.com/category/music-reviews/">Music</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="http://www.thechristianreview.com/category/tv-reviews/">TV/Radio</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="http://www.thechristianreview.com/category/web-reviews/">Recommended</a></li>
<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-789"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783"><a href="http://www.thechristianreview.com/about-christian-review/">About</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-788"><a href="http://www.thechristianreview.com/contact/">Contact</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-13329" class="module single-post-module post-13329 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-education-2 category-featured et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://www.thechristianreview.com/author/shannon-marie-jones/" class="url fn" title="Posts by Shannon Marie Jones" rel="author">Shannon Marie Jones</a> | <span class="updated">Jul 21, 2018</span> | <a href="http://www.thechristianreview.com/category/culture/" rel="tag">Culture</a>, <a href="http://www.thechristianreview.com/category/education-2/" rel="tag">Education</a>, <a href="http://www.thechristianreview.com/category/featured/" rel="tag">Featured</a> | <a class="comments-link" href="http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/#comments">1 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 3.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i1.wp.com/www.thechristianreview.com/review/wp-content/uploads/2018/07/Catholic-school-e1532216696857.png?resize=551%2C350" alt="Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><span style="font-weight: 400;">Last fall my husband and I, after many agonizing months of deliberation, soul searching and prayer, decided to send two of our seven children to the local Catholic school.  We met with teachers, discussed concerns with the principal, poured over the literature, took multiple tours of the facility, and spent ample time weighing the pros and cons of institutional schooling versus homeschooling.  </span></p>
<p><span style="font-weight: 400;">Just like with buying another car, we kicked the tires, checked under the hood, took it for a spin and felt that we had made a reasonable effort to determine the quality of the education the school was offering. We decided to give the Catholic school a try, after all, we had faith in the principal and pastor that they would uphold the Church’s teachings, and some of the teachers we met seemed to be genuinely faithful Catholics.</span></p>
<p><span style="font-weight: 400;">The Church teaches that it’s the parent’s right and duty to educate their children in the Faith and in life. The Second Vatican Council states, &#8220;Since parents have conferred life on their children, they have a most </span><b>solemn obligation</b><span style="font-weight: 400;"> to educate their offspring. Hence, parents must be acknowledged as the first and foremost educators of their children. Their role as educators is </span>so decisive<span style="font-weight: 400;"> that </span><b>scarcely anything can compensate for their failure </b><span style="font-weight: 400;">in it.&#8221;(CCC 99). </span></p>
<p><span style="font-weight: 400;">The obligation of parents to educate their children is </span><i><span style="font-weight: 400;">so sacred</span></i><span style="font-weight: 400;"> that there is almost no legitimate or acceptable excuse to make up for their not doing so. Which means being busy with work and family, suffering from lack of sleep and being preoccupied with local politics or family drama is </span><i><span style="font-weight: 400;">not</span></i><span style="font-weight: 400;"> enough to get parents off the hook from educating their children.  </span></p>
<p><span style="font-weight: 400;">Lamentably, issues began to arise in rapid succession that made us both question and regret our decision.  We were shocked to discover that both of our children’s Health and Physical Education classes were yoga-based. Our 6th-grade son brought home paperwork and study guides which required him to memorize yoga positions and terminology, including concepts such as Namaste, prana, chakra, kundalini, guru, and yogi. <em>The literature explained how to incorporate yoga into his daily life and routines, particularly for stress management, meditation, and relaxation</em>.  </span></p>
<p><span style="font-weight: 400;">He was also advised to rely on yoga during times of stress or anxiety, and to use yoga as a means of relaxation, contemplation, and to reach the ultimate desired state of “mindfulness.” Group yoga classes were offered as prize incentives for the school fundraiser, with the winner “earning” a free yoga session for himself and his friends. </span></p>
<p><span style="font-weight: 400;">Given the Church’s prohibition of Catholics from participating in this activity due to its violation of the First Commandment, it was appalling to discover this was a vital, essential and well-publicized part of the curriculum. Ironically, there wasn’t a single mention of using the Holy Rosary for meditation, or turning to prayer and the Sacraments in time of stress or using<em> Lectio Divina</em> to obtain a sense of peace and calmness. <em> According to the Health and Gym curriculum, Hinduism was the exclusive and superior mechanism for dealing with life’s stresses</em>.</span></p>
<p><span style="font-weight: 400;">We immediately went to the principal with our concerns about the school-sanctioned yoga program and the teaching of Eastern Spirituality and Hinduism. She graciously and apologetically admitted that she had been unaware of the spiritual implications of yoga, and immediately took steps to rectify the problem.  Perhaps as a result of Divine intervention, or maybe just a healthy coincidence, the teacher for both Health and Physical Education resigned fortuitously, and the replacement teacher never revisited the topic. We were grateful that the issue was resolved but now had raised antennae due to something this serious seemingly slipping through the cracks for so long.  </span></p>
<p><span style="font-weight: 400;">Next came the disturbing revelation about the content at the library. After making numerous suggestions to our children that they check-out some quality Catholic books from the school library to read, we were informed that positive Catholic reading literature was not available. After personal investigation, it was clear that there was a serious lack of Catholic literature, as well as a striking imbalance of politically charged material available for students to read. </span></p>
<p><span style="font-weight: 400;">The library had a plethora of books about former President Obama and a vast selection of books pertaining to more radical, left-wing ideological causes, there was absolutely no literature for the children to read about our current president (now in his second year in office), and a notable lack of books devoted to ideologies that better reflect our Catholic Faith.  We requested that the library provide books about our current president as well as virtuous Catholic ideologies, charities and causes. We suggested that the school invest in a healthy selection of books on saints, vocations, and Catholicism. </span></p>
<p><span style="font-weight: 400;">Our request fell on deaf ears.</span></p>
<p><span style="font-weight: 400;">Significant and serious curriculum issues began to surface in the subjects of Language Arts and Social Studies.  Our 6th grader brought home novel after novel of assigned reading literature, each of which was corrupted with anti-Catholic worldviews, inappropriate subject matter and potentially damaging exposure to topics far too sensitive for most 11-12-year-old children.  The content of the novels was overwhelmingly scandalous to the psyches of the young and impressionable students. </span></p>
<p><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.amazon.com/Rules-Scholastic-Gold-Cynthia-Lord/dp/0439443830"><span style="font-weight: 400;">The novel </span><i><span style="font-weight: 400;">Rules</span></i></a></span><span style="font-weight: 400;"> portrayed every male character as weak, deeply flawed, inept, incapable, unfeeling and unredeemable. It contained salacious details of the protagonists developing adolescent female body which was both unnecessary and inappropriate for a pre-adolescent young boy to read. The book </span><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.amazon.com/Maniac-Magee-Jerry-Spinelli/dp/0316809063/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1532215545&amp;sr=1-1&amp;keywords=maniac+magee&amp;smid=ATVPDKIKX0DER"><i><span style="font-weight: 400;">Maniac Magee</span></i></a></span><span style="font-weight: 400;"> told the story of a young orphan boy escaping from his adopted aunt and uncle (the villains) because they were Catholic. They were portrayed as antagonistic and uncaring, precisely and exclusively due to their adherence to Catholicism.  The protagonist was ultimately “saved” by a (presumably) evangelical Baptist family, leading the reader to the obvious conclusion that Catholics are evil and Protestants are heroic. </span></p>
<p><span style="font-weight: 400;">The book </span><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.amazon.com/Out-Dust-Karen-Hesse/dp/0590371258/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1532215585&amp;sr=1-1&amp;keywords=out+of+the+dust&amp;dpID=51lcaE2bA2L&amp;preST=_SY291_BO1,204,203,200_QL40_&amp;dpSrc=srch"><i><span style="font-weight: 400;">Out of the Dust</span></i></a></span><span style="font-weight: 400;"> highlighted (again) the unfeeling, uncaring and emotionally absent behavior of men, with gratuitous and unnecessary descriptions of female nudity. </span><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.amazon.com/s/ref=nb_sb_ss_i_1_8?url=search-alias%3Dstripbooks&amp;field-keywords=roll+of+thunder+hear+my+cry+by+mildred+d.+taylor&amp;sprefix=roll+of+%2Cstripbooks%2C202&amp;crid=2GPGE0AKA6QOY"><i><span style="font-weight: 400;">Role of Thunder, Hear Me Cry</span></i></a></span><span style="font-weight: 400;"> was filled with violence, filthy and offensive language, and profuse references to rape, horror, and torture.  Without a clear understanding of the Reconstruction and the Depression Eras, the message was likely lost or obscured on the students. It was more disturbing than educational, and, like the other novels, had we known ahead of time the content of this book, would have suggested this book would not be appropriate for a young Catholic student and refused to let our son read it. </span></p>
<p><span style="font-weight: 400;">The novel selections were overwhelmingly misandristic and demoralizing to the boys in the school and served to create an unnecessarily hostile climate.  The resources utilized for the Language Arts class had clear anti-Catholic biases, and rather serious academic, ideological and theological issues. These were just the novels for the 6th grade. We found 2 out of 3 of the novel selections for the 7th grade were also unacceptable, and have been unable to obtain a thorough list of novels used in the other grades for further analysis, so it’s anyone’s guess how many more questionable novels are being utilized in the curriculum.</span></p>
<p><span style="font-weight: 400;">Despite all of the problems that we identified with the novels, the school stood behind the selections because of their<span style="color: #0000ff;"><a style="color: #0000ff;" href="http://www.ala.org/alsc/awardsgrants/bookmedia/newberymedal/newberymedal"> Newbery Award</a></span> status.  We attempted to explain that not every novel with a Newbery Award designation is necessarily acceptable or appropriate to be used in a Catholic School, after all, a recent Newbery Award-winning book was about an adolescent boy’s appreciation for masturbation, which is a clear indication that the folks at Newbery don’t always follow a compass that is facing due north. </span></p>
<p><span style="font-weight: 400;">We requested that the assigned reading literature for the school’s Language Arts curriculum be replaced with positive, affirming, uplifting and pro-Catholic options to inspire the students and promote ideologies consistent with the Faith. </span></p>
<p><span style="font-weight: 400;">Our request again fell on deaf ears.</span></p>
<p><span style="font-weight: 400;">We found the Social Studies curriculum to be particularly offensive and unacceptable.  The secular Social Studies textbook presented a distorted view of history and was fraught with factual and interpretive errors, inaccuracies and ambiguities. Religion in general and Catholicism, in particular, was viewed as just one of many equal and viable societal traits. The role of Catholicism was not just downplayed, it was totally ignored in the formation of Western Civilization. </span></p>
<p><span style="font-weight: 400;">The secularized Social Studies text was a politically-correct disgrace that used the students as pawns in the culture war and the unbalanced and inaccurate information was used in a not-so-subtle attempt to convince students to be receptive to Socialism.  The only biographical profiles in the text were of individuals with liberal agendas. </span></p>
<p><span style="font-weight: 400;">Patriotism was ignored in exchange for encouraging students to see themselves as global citizens. The lack of a Catholic worldview ran deep through the text, as the perspective was completely from a progressive, liberal ideology that directly conflicted with Catholic values. The text was not just academically inaccurate and lacking in intellectual credibility and integrity, it was just plain one-sided. Even Alan Singer, a contributor at HuffPost, arguably one of the most liberal publications in existence, gave the Pearson Social Studies curriculum the thumbs down, saying his purpose in reviewing the curriculum was “not to destroy its integrity, because I could not find very much integrity in the package.”  </span></p>
<p><span style="font-weight: 400;">It was clear to us that the curriculum in the school needed a serious overhaul, and we decided to look into ways to replace the inferior secular texts with superior Catholic texts. We identified the many problems with the Social Studies and Language Arts program throughout the school year, and in December, after much research and prayer, found and shared the Catholic Textbook Project Social Studies series (https://www.catholictextbookproject.com) with the school principal.  She informed us that the current Social Studies curriculum would be replaced prior to the next school year and she promised to review the material we provided. Copies of each of the Catholic textbooks, workbooks, teacher’s manuals and additional resources were provided to her in March, and she gave every indication that she intended to commit to the series. </span></p>
<p><span style="font-weight: 400;">We met several times during the spring and shared with her the good news that the cost of the books would be almost entirely covered by NPIS, a state agency for assisting schools with curriculum purchases, and we assured her that we would cover any leftover balance to avoid any monetary outlay from the school.  Every conversation suggested that she was committed to making the change from the secular text to the Catholic textbook. </span></p>
<p><span style="font-weight: 400;">Unfortunately, and without any explanation, things went south during our June meeting. In this meeting, <em>we were told that our diocese didn’t support the use of the texts and that her employment could be jeopardized should she decide to use them in the school</em>. At our final meeting, we were told that the books would not be used and that the (primarily non-Catholic) teachers needed to be consulted about the books prior to making any changes to the curriculum. </span></p>
<p><span style="font-weight: 400;"><em>We were appalled at the blatant disregard for and outright hostility towards the importance of the Faith in education</em>. Discarding the academically superior and theologically accurate Catholic textbooks in deference to the inferior secular texts was incomprehensible.  While we understood the importance of employees feeling some ownership in the subject matter they teach, to refuse to use a mainstream Catholic text because it may offend the non-Catholic teachers is illogical. Being afraid to offend the delicate or tender sensibilities of the teachers who disagree with our Faith by asking them to teach from a Catholic textbook is nonsense.  </span></p>
<p><span style="font-weight: 400;">Weeks of reaching out to the pastor, followed by requests to meet with our bishop, ultimately yielded a meeting with the Diocesan Director of Education.  We were not optimistic about the outcome of the meeting, particularly since our diocese is notorious for both its ordained priests and lay employees being radically left of center. This particular diocese is so scandal-ridden that the previous director of education, Sr. Donna Marie Leiden, was banned from entering several of the diocesan schools because she had been principal in a school where two child molesters, including Franciscan Brother, had raped hundreds of students. We went into the meeting with trepidation.</span></p>
<p><span style="font-weight: 400;">Despite our reservations, the meeting with the new director turned out to be overwhelmingly positive, with her telling us that she shared our concerns, and she was doing her best to remedy the problems that she has seen throughout the schools in the diocese. She informed us that she had given the four novels we identified to an objective third party, who had 35 years of experience in library sciences, for professional analysis, and the determination was that three of the four of these books were inappropriate for a Catholic school, and the one outlier was questionable enough that it shouldn’t be used. She had enthusiastic praise for the Catholic Social Studies texts and revealed that her priority was that the Faith be first and foremost in all of the Catholic schools in the diocese. </span></p>
<p><span style="font-weight: 400;">Contrary to what we had been told by the principal, she expressed hope that all of the diocesan schools would utilize the Catholic Social Studies series. She praised a number of the successful schools who read novels about saints and Catholic historical events and lamented that this isn’t practiced diocesan-wide. Sadly, she revealed that exacting any immediate or significant change would require the cooperation of the principal and pastor, which would be unlikely, and that real change comes slowly. </span></p>
<p><span style="font-weight: 400;">We have no reason to assume that any curricular improvements will be forthcoming for the upcoming school year.</span></p>
<p><span style="font-weight: 400;">The situation we have discovered in our Catholic school is pathological and systemic.  What we’ve uncovered locally is happening nationwide to unsuspecting parents and students. Catholic schools are almost entirely devoid of Catholic textbooks, and most core curricular programs have no inclusion of Catholicism in them. For the last 15 years, the focus of most Catholic schools has been on making the schools “safe” from pedophiles. </span></p>
<p><span style="font-weight: 400;">The fallout from the pedophile scandal has resulted in Catholic schools performing criminal background checks on everyone who interacts with students to assure the safety of the children. But it is not enough to just adopt a vast array of policies and practices to protect children’s bodies. We need to be equally concerned with their minds, hearts, and souls. The emotional, psychological and spiritual abuse levied on the children in our Catholic schools is devastating.  </span></p>
<p><span style="font-weight: 400;">There is an ongoing attempt to infiltrate and corrupt the minds of Catholic students with secular, offensive content through the use of both inferior and anti-Catholic literature, textbooks, and other resources. Even worse is the arming non-Catholic teachers with this arsenal of untruths that corroborate their prejudice and push our children away from the Faith. Our Catholic schools are corrupting, abusing, invading and perverting the minds of our unwitting children and blissfully ignorant and unaware parents. </span></p>
<p><span style="font-weight: 400;">Many Catholic schools are feeding their students garbage and poisoning their souls with the secular values of our hedonistic society and dismissing the values of our Faith as passe and irrelevant. So while parishes nationwide insist that anyone who comes in contact with a school satisfy legal safety clearances, they are simultaneously allowing predator educators to rape the innocent psyches of our children. Just as we have adopted policies to protect our children’s bodies, we must also adopt policies to protect their minds, hearts and souls. </span></p>
<p><span style="font-weight: 400;">Decades ago every Catholic school teacher was asked to sign the Oath Against Modernism, or an Oath of Fidelity, to assure the Catholic school that nothing they thought, lived or condoned violated any of the Church’s teachings. Clearly, this needs to be re-evaluated and reinstituted for the safety and well being of our current students’ hearts, minds and souls. </span></p>
<p><span style="font-weight: 400;">Which brings us back to the old Latin saying: <em>caveat emptor</em>, buyer beware.  Are you sure you’re getting what you’re paying for with your child’s Catholic education? Are your children receiving a Catholic education or a pagan, political indoctrination?  Every parent of a Catholic school child needs to cynically analyze their school: interview the principal, meet the teachers, insist on viewing the materials used in the core subjects as well as the religion program, examine the library, and demand that anyone who interacts with the children. </span><span style="font-weight: 400;">Finally, in addition to having passed a child abuse clearance, also pass a child </span><i><span style="font-weight: 400;">mind abuse </span></i><span style="font-weight: 400;">clearance by insisting upon an Oath of Fidelity to the Church.  </span></p>
<p><span style="font-weight: 400;">Demand excellence in your school! Demand Catholic textbooks!  Insist on Catholic literature! Demand that both your child’s mind and body be considered sacred! Demand that dishonest teachers do not assault your children with educational materials that have no place in a Catholic education. </span><span style="font-weight: 400;">As <em>Familiaris Consortio</em> reminds us, </span><i><span style="font-weight: 400;">scarcely anything</span></i><span style="font-weight: 400;"> can compensate for our failure to do so.</span></p>
<p><span style="font-weight: 400;">My husband still hasn’t pulled the trigger on the car he wants to purchase, but we have decided to homeschool our children this year. The amount of time and effort we spent identifying the problems, and then striving to provide realistic solutions to solving the problems, could have been far better spent educating our children ourselves. <em>The high level of hostility towards the Faith that exists in our Catholic schools nationwide is disturbing, despicable and demoralizing</em>.  </span></p>
<p><span style="font-weight: 400;">What we learned from this past year is to apply the same level of scrutiny to any school we ever consider using for our children as we do to the cars we plan to purchase. Kicking the tires is not enough. Just because a school gleefully exploits the holy name of the Blessed Mother or beloved saint in their title, doesn’t automatically mean it’s producing an education that She or they would endorse. </span></p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/&#038;t=Catholic%20Schools%20That%20Reject%20Catholicism%20%E2%80%93%20A%20Mother%E2%80%99s%20Lament" class="social-share-link" title="Share &quot;Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament&quot; via Facebook" data-network-name="facebook" data-share-title="Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament" data-share-url="http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Catholic%20Schools%20That%20Reject%20Catholicism%20%E2%80%93%20A%20Mother%E2%80%99s%20Lament%20http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/" class="social-share-link" title="Share &quot;Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament&quot; via Twitter" data-network-name="twitter" data-share-title="Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament" data-share-url="http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/&#038;t=Catholic%20Schools%20That%20Reject%20Catholicism%20%E2%80%93%20A%20Mother%E2%80%99s%20Lament" class="social-share-link" title="Share &quot;Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament&quot; via Google +" data-network-name="googleplus" data-share-title="Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament" data-share-url="http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/&#038;t=Catholic%20Schools%20That%20Reject%20Catholicism%20%E2%80%93%20A%20Mother%E2%80%99s%20Lament" class="social-share-link" title="Share &quot;Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament&quot; via Tumblr" data-network-name="tumblr" data-share-title="Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament" data-share-url="http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/&#038;description=Catholic%20Schools%20That%20Reject%20Catholicism%20%E2%80%93%20A%20Mother%E2%80%99s%20Lament&#038;media=https://i1.wp.com/www.thechristianreview.com/review/wp-content/uploads/2018/07/Catholic-school-e1532216696857.png?resize=150%2C150" class="social-share-link" title="Share &quot;Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament&quot; via Pinterest" data-network-name="pinterest" data-share-title="Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament" data-share-url="http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/&#038;title=Catholic%20Schools%20That%20Reject%20Catholicism%20%E2%80%93%20A%20Mother%E2%80%99s%20Lament" class="social-share-link" title="Share &quot;Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament" data-share-url="http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/&#038;title=Catholic%20Schools%20That%20Reject%20Catholicism%20%E2%80%93%20A%20Mother%E2%80%99s%20Lament" class="social-share-link" title="Share &quot;Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament&quot; via Buffer" data-network-name="buffer" data-share-title="Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament" data-share-url="http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/&#038;title=Catholic%20Schools%20That%20Reject%20Catholicism%20%E2%80%93%20A%20Mother%E2%80%99s%20Lament" class="social-share-link" title="Share &quot;Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament" data-share-url="http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament&quot; via Email" data-network-name="basic_email" data-share-title="Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament" data-share-url="http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament&quot; via Print" data-network-name="basic_print" data-share-title="Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament" data-share-url="http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="13329" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #6dd69c;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.thechristianreview.com/jack-and-jill-went-up-the-hill-to-get-a-hit-on-opioids/" rel="prev"><span class="button">Previous</span><span class="title">Jack and Jill Went Up the Hill To Get a Hit On Opioids</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://www.thechristianreview.com/open-letter-to-the-usccb-regarding-the-cardinal-mccarrick-scandal/" rel="next"><span class="button">Next</span><span class="title">Open Letter to the USCCB Regarding the Cardinal McCarrick Scandal</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
																	</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.thechristianreview.com/author/shannon-marie-jones/" rel="author" title="View all posts by Shannon Marie Jones">Shannon Marie Jones</a></h4>
									<p class="note">Shannon Marie Jones is a writer and editor with CatechismClass.com and lives in State College, PA with her husband and seven children.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://www.thechristianreview.com/the-voice-a-poem/" title="The Voice &#8211; A Poem" class="post-thumbnail">
				<img src="https://i0.wp.com/www.thechristianreview.com/review/wp-content/uploads/2016/04/Maxfield-Parrish-Ecstasy.jpg?resize=440%2C264" alt="The Voice &#8211; A Poem" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.thechristianreview.com/the-voice-a-poem/">The Voice &#8211; A Poem</a></h4>
									<p class="date"><span class="updated">April 26, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.thechristianreview.com/the-dormition-of-mary-with-st-john-of-damascus/" title="The Dormition of Mary with St. John of Damascus" class="post-thumbnail">
				<img src="https://i2.wp.com/www.thechristianreview.com/review/wp-content/uploads/2015/08/dormition_of_mary_mc.jpg?resize=440%2C264" alt="The Dormition of Mary with St. John of Damascus" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.thechristianreview.com/the-dormition-of-mary-with-st-john-of-damascus/">The Dormition of Mary with St. John of Damascus</a></h4>
									<p class="date"><span class="updated">August 16, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.thechristianreview.com/why-the-wise-men-followed-the-star/" title="Why the Wise Men Followed the Star" class="post-thumbnail">
				<img src="https://i1.wp.com/www.thechristianreview.com/review/wp-content/uploads/2017/12/Kings.png?resize=440%2C264" alt="Why the Wise Men Followed the Star" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.thechristianreview.com/why-the-wise-men-followed-the-star/">Why the Wise Men Followed the Star</a></h4>
									<p class="date"><span class="updated">December 23, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.thechristianreview.com/the-pope-should-canonize-fr-jaques-hamel-now/" title="The Pope Should Canonize Fr. Jaques Hamel Now!" class="post-thumbnail">
				<img src="https://i1.wp.com/www.thechristianreview.com/review/wp-content/uploads/2016/07/pere_hamel.jpg?resize=440%2C264" alt="The Pope Should Canonize Fr. Jaques Hamel Now!" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.thechristianreview.com/the-pope-should-canonize-fr-jaques-hamel-now/">The Pope Should Canonize Fr. Jaques Hamel Now!</a></h4>
									<p class="date"><span class="updated">July 29, 2016</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
	<h2 id="comments" class="page_title">1 Comment</h2>
			
					<ol class="commentlist clearfix">
					<li class="comment even thread-even depth-1" id="li-comment-29799">
		<article id="comment-29799" class="comment-body clearfix">
			<div class="comment_avatar">
							</div>

			<div class="comment_postinfo">
				<span class="fn">Gary Louis Morella</span>				<span class="comment_date">
				on July 21, 2018 at 10:04 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Taken from a paper I wrote entitled:  </p>
<p>Catholic Philosophy Responds to the Modernist Assault on Faith and Reason &#8211; A Detailed Blueprint for Catholic Action<br />
<a href="http://www.personal.psu.edu/glm7/m207.htm" rel="nofollow">http://www.personal.psu.edu/glm7/m207.htm</a></p>
<p>&#8212;&#8212;&#8212;&#8211;</p>
<p>Aristotle envisioned political philosophy to be the culmination of the study of ethics in that while securing the good for an individual is a worthy achievement, securing the good for the city or polis is “divine,” understood in a teleological sense.  Thus, in the same manner that man seeks the summum bonum in distinguishing between real and apparent goods along with considering questions involving the morality of human life, the good for man, ultimate end and moral principles, the structure of the human act, good and evil action, character and decision, prudence and conscience, and religion and morality, so also must the polis if its ultimate good is “divine” – the distinction being that singular good for man becomes the common good for the polis.</p>
<p>At the end of the Nicomachean Ethics Aristotle talks about the need for legislation to bring about the education of character in a marriage of ethics and politics as a unified account of human affairs, i.e., the human good.  Aristotle seems to give an apologetic for the merits of homeschooling in doing so when he talks about individual education having an advantage over education in common. </p>
<p>[But it is difficult to get from youth up a right training for excellence if one has not been brought up under right laws; for to live temperately and hardily is not pleasant to most people, especially when they are young.  For this reason their nurture and occupations should be fixed by law; for they will not be painful when they have become customary. But it is surely not enough that when they are young they should get the right nurture and attention; since they must, even when they are grown up, practise and be habituated to them, we shall need laws for this as well, and generally speaking to cover the whole of life; for most people obey necessity rather than argument, and punishments rather than what is noble. </p>
<p>If the man who is to be good must be well trained and habituated, and go on to spend his time in worthy occupations and neither willingly nor unwillingly do bad actions, and if this can be brought about if men live in accordance with a sort of intellect and right order, provided this has force, &#8211; if this be so, the paternal command indeed has not the required force or compulsive power (nor in general has the command of one man, unless he be a king or something similar), but the law has compulsive power, while it is at the same time an account proceeding from a sort of practical wisdom and intellect.  And while people hate men who oppose their impulses, even if they oppose them rightly, the law in its ordaining of what is good is not burdensome.</p>
<p>It would seem from what has been said that he can do this better if he makes himself capable of legislating.  For public care is plainly effected by laws, and good care by good laws; whether written or unwritten would seem to make no difference, nor whether they are laws providing for the education of individuals or of groups … For as in cities laws and character have force, so in households do the injunctions and the habits of the father, and these have even more because of the tie of blood and the benefits he confers; for the children start with a natural affection and disposition to obey.  Further, individual education has an advantage over education in common, as individual medical treatment has; for while in general rest and abstinence from food are good for a man in a fever, for a particular man they may not be; and a boxer presumably does not prescribe the same style of fighting to all his pupils.  It would seem, then, that the detail is worked out with more precision if the care is particular to individuals; for each person is more likely to get what suits his case. </p>
<p>And surely he who wants to make men, whether many or few, better by his care must try to become capable of legislating, if it is through laws that we can become good.  For to get anyone whatever – anyone who is put before us – into the right condition is not for the first chance comer; if anyone can do it, it is the man who knows, just as in medicine and all other matters which give scope for care and practical wisdom.</p>
<p>Now our predecessors have left the subject of legislation to us unexamined; it is perhaps best, therefore, that we should ourselves study it, and in general study the question of the constitution, in order to complete to the best of our ability the philosophy of human nature.  First, then, if anything has been said well in detail by earlier thinkers, let us try to review it; then in the light of the constitutions we have collected let us study what sorts of influence preserve and destroy states, and what sorts preserve or destroy the particular kinds of constitution, and to what causes it is due that some are well and others ill administered.  When these have been studied we shall perhaps be more likely to see which constitution is best, and how each must be ordered, and what laws and customs it must use. Let us make a beginning of our discussion.  {[12] pp 1864-1867}]</p>
<p>Locke’s transformation of Hobbes into something more acceptable to the masses</p>
<p>Locke transformed the Hobbesian philosophy into a more palatable and balanced philosophy of natural rights. It is in this Lockean form that many Americans came to know about rights. And Locke’s philosophy contains a fundamental ambiguity that pertains to the alternatives mentioned above.  That is, the very tension over the autonomy of the person and the workmanship of God is played out in the writing and interpretation of Locke. {[10] pg 249}</p>
<p>Homeschoolers see this constantly in the state telling them what “rights” they have in the education of their children to the total ignorance of the fact that these “rights” do not come from the state, but rather from God as was pointed out in Pontifical Council for the Family’s document entitled “The Truth and Meaning of Human Sexuality.”</p>
<p>Dawson in The Crisis of Western Education comments on religion being OK as a “narcotic for the masses,” i.e., as long as it does not have the unmitigated gall to actually expect society to believe its moral tenets. </p>
<p>[… the traditional forms of religious education are the worst of all, because they are the most authoritarian and go furthest in asserting the existence of absolute truths and absolute moral standards to which the individual must conform. </p>
<p>… for so long as religion is regarded as a private matter which only concerns the conscience and the feelings of the individual, it is a very good thing.  But the moment that it attempts to create its own community of thought and to separate its adherents from the common mind of the democratic society and from the State school which is the organ of that common mind, it becomes an anti-social force which every good democrat must reject and condemn.  {[16] pp 106- 107}]</p>
<p>Thus, what we are hypocritically left with is the amoral state religion of secular humanism, given that a religion can be any belief system to include belief in everything, which ultimately reduces to believing in nothing.  The state cries foul when Catholics attempt to educate their children in the faith by sending them to what is left of orthodox parochial schools, or homeschooling them, by putting every kind of constraint possible on their efforts.  Witness the increasingly restrictive homeschool laws that are popping up all over the country.  The state cannot stand the fact that there are children slipping through the cracks of the Deweyan propaganda machine, children that might actually be able to differentiate between right and wrong. </p>
<p>&#8212;&#8212;&#8212;&#8211;</p>
<p>Here&#8217;s the bottom line for me based on my personal experience in fighting the culture wars for our souls in Central PA.</p>
<p>You want to ensure that your children get an orthodox Catholic education as opposed to a bastardization of same, then homeschooling is your ONLY alternative as many schools masquerading as Catholic on all levels  are indistinguishable from their secular counterparts!</p>
<p>I commend the family of Shannon Jones for recognizing this seminal truth, may God bless and keep them all!</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/?replytocom=29799#respond' onclick='return addComment.moveForm( "comment-29799", "29799", "respond", "13329" )' aria-label='Reply to Gary Louis Morella'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
			</ol>
		
		
							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/catholic-schools-that-reject-catholicism-a-mothers-lament/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thechristianreview.com/review/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13329' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1cbd4e6916" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="46"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="et_ads-2" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.thechristianreview.com/review/donation/" target="_blank">
						<img src="http://www.thechristianreview.com/review/wp-content/uploads/2016/06/donate-button-1118.png" alt="Advertisement" />
					</a>
							</div>
							<div class="etad new_line">
							</div>
				</div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="http://www.thechristianreview.com/open-letter-to-the-usccb-regarding-the-cardinal-mccarrick-scandal/" title="Open Letter to the USCCB Regarding the Cardinal McCarrick Scandal" class="widget_list_thumbnail">
				<img src="https://i2.wp.com/www.thechristianreview.com/review/wp-content/uploads/2018/07/McCarrick.png?resize=150%2C150" alt="Open Letter to the USCCB Regarding the Cardinal McCarrick Scandal" />
			</a>								<div class="post_info">
					<a href="http://www.thechristianreview.com/open-letter-to-the-usccb-regarding-the-cardinal-mccarrick-scandal/" class="title">Open Letter to the USCCB Regarding the Cardinal McCarrick Scandal</a>
										<div class="post-meta">
						<span class="updated">Jul 23, 2018</span> | <a href="http://www.thechristianreview.com/category/catholic-church/" rel="tag">Catholic Church</a>, <a href="http://www.thechristianreview.com/category/featured/" rel="tag">Featured</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/" title="Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/www.thechristianreview.com/review/wp-content/uploads/2018/07/Catholic-school-e1532216696857.png?resize=150%2C150" alt="Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament" />
			</a>								<div class="post_info">
					<a href="http://www.thechristianreview.com/catholic-schools-that-reject-catholicism-a-mothers-lament/" class="title">Catholic Schools That Reject Catholicism &#8211; A Mother&#8217;s Lament</a>
										<div class="post-meta">
						<span class="updated">Jul 21, 2018</span> | <a href="http://www.thechristianreview.com/category/culture/" rel="tag">Culture</a>, <a href="http://www.thechristianreview.com/category/education-2/" rel="tag">Education</a>, <a href="http://www.thechristianreview.com/category/featured/" rel="tag">Featured</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.thechristianreview.com/jack-and-jill-went-up-the-hill-to-get-a-hit-on-opioids/" title="Jack and Jill Went Up the Hill To Get a Hit On Opioids" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/www.thechristianreview.com/review/wp-content/uploads/2018/07/dru.jpg?resize=150%2C150" alt="Jack and Jill Went Up the Hill To Get a Hit On Opioids" />
			</a>								<div class="post_info">
					<a href="http://www.thechristianreview.com/jack-and-jill-went-up-the-hill-to-get-a-hit-on-opioids/" class="title">Jack and Jill Went Up the Hill To Get a Hit On Opioids</a>
										<div class="post-meta">
						<span class="updated">Jul 19, 2018</span> | <a href="http://www.thechristianreview.com/category/america/" rel="tag">America</a>, <a href="http://www.thechristianreview.com/category/ethics/" rel="tag">Ethics</a>, <a href="http://www.thechristianreview.com/category/featured/" rel="tag">Featured</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.thechristianreview.com/safranskis-biography-of-goethe-a-genius-warts-and-all/" title="Safranski’s Biography of Goethe: A Genius, Warts and All" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/www.thechristianreview.com/review/wp-content/uploads/2018/07/Goeth.png?resize=150%2C150" alt="Safranski’s Biography of Goethe: A Genius, Warts and All" />
			</a>								<div class="post_info">
					<a href="http://www.thechristianreview.com/safranskis-biography-of-goethe-a-genius-warts-and-all/" class="title">Safranski’s Biography of Goethe: A Genius, Warts and All</a>
										<div class="post-meta">
						<span class="updated">Jul 16, 2018</span> | <a href="http://www.thechristianreview.com/category/book-reviews/" rel="tag">Books</a>, <a href="http://www.thechristianreview.com/category/featured/" rel="tag">Featured</a>, <a href="http://www.thechristianreview.com/category/history/" rel="tag">History</a>, <a href="http://www.thechristianreview.com/category/literature/" rel="tag">Literature</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.thechristianreview.com/good-fences-make-good-neighbors-the-need-for-boundaries/" title="“Good Fences Make Good Neighbors” &#8212; The Need for Boundaries" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/www.thechristianreview.com/review/wp-content/uploads/2018/07/vatican-e1531660084425.png?resize=150%2C150" alt="“Good Fences Make Good Neighbors” &#8212; The Need for Boundaries" />
			</a>								<div class="post_info">
					<a href="http://www.thechristianreview.com/good-fences-make-good-neighbors-the-need-for-boundaries/" class="title">“Good Fences Make Good Neighbors” &#8212; The Need for Boundaries</a>
										<div class="post-meta">
						<span class="updated">Jul 15, 2018</span> | <a href="http://www.thechristianreview.com/category/america/" rel="tag">America</a>, <a href="http://www.thechristianreview.com/category/culture/" rel="tag">Culture</a>, <a href="http://www.thechristianreview.com/category/featured/" rel="tag">Featured</a>, <a href="http://www.thechristianreview.com/category/social-teaching/" rel="tag">Social Teaching</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.thechristianreview.com/endeavour-a-pbs-detective-hit-with-occasional-misses/" title="Endeavour &#8212; A PBS Detective Hit With Occasional Misses" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/www.thechristianreview.com/review/wp-content/uploads/2018/07/Endea.png?resize=150%2C150" alt="Endeavour &#8212; A PBS Detective Hit With Occasional Misses" />
			</a>								<div class="post_info">
					<a href="http://www.thechristianreview.com/endeavour-a-pbs-detective-hit-with-occasional-misses/" class="title">Endeavour &#8212; A PBS Detective Hit With Occasional Misses</a>
										<div class="post-meta">
						<span class="updated">Jul 12, 2018</span> | <a href="http://www.thechristianreview.com/category/featured/" rel="tag">Featured</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.thechristianreview.com/ten-books-that-have-taught-me-about-america/" title="Ten Books That Have Taught Me About America" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/www.thechristianreview.com/review/wp-content/uploads/2018/07/Brookly.png?resize=150%2C150" alt="Ten Books That Have Taught Me About America" />
			</a>								<div class="post_info">
					<a href="http://www.thechristianreview.com/ten-books-that-have-taught-me-about-america/" class="title">Ten Books That Have Taught Me About America</a>
										<div class="post-meta">
						<span class="updated">Jul 4, 2018</span> | <a href="http://www.thechristianreview.com/category/daily-comment/" rel="tag">Daily Comment</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.thechristianreview.com/the-real-obscenity-in-robert-de-niros-f-trump-display/" title="The Real Obscenity in Robert De Niro’s “F*** Trump” Display" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/www.thechristianreview.com/review/wp-content/uploads/2018/06/DiNiro.png?resize=150%2C150" alt="The Real Obscenity in Robert De Niro’s “F*** Trump” Display" />
			</a>								<div class="post_info">
					<a href="http://www.thechristianreview.com/the-real-obscenity-in-robert-de-niros-f-trump-display/" class="title">The Real Obscenity in Robert De Niro’s “F*** Trump” Display</a>
										<div class="post-meta">
						<span class="updated">Jun 26, 2018</span> | <a href="http://www.thechristianreview.com/category/2016-election/" rel="tag">2016 Election</a>, <a href="http://www.thechristianreview.com/category/america/" rel="tag">America</a>, <a href="http://www.thechristianreview.com/category/culture/" rel="tag">Culture</a>, <a href="http://www.thechristianreview.com/category/media/" rel="tag">Media</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column even column-4">
					<div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget">&copy; 2014 The Christian Review, Deal Hudson, editor
<br/><a href="http://www.thechristianreview.com/review//wp-admin">Dashboard</a></div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-743"><a href="http://www.thechristianreview.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="http://www.thechristianreview.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-782"><a href="http://www.thechristianreview.com/category/faith/">Faith</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745"><a href="http://www.thechristianreview.com/category/movie-reviews/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742"><a href="http://www.thechristianreview.com/category/book-reviews/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="http://www.thechristianreview.com/category/music-reviews/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="http://www.thechristianreview.com/category/tv-reviews/">TV/Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="http://www.thechristianreview.com/category/web-reviews/">Recommended</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-789"><a href="#">About</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/thechristianreview" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TheChristReview" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='http://www.thechristianreview.com/review/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='http://www.thechristianreview.com/review/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.thechristianreview.com\/review\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.thechristianreview.com\/review\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"df4de5e080","timeline_nonce":"a7b1137cd9","blog_feed_nonce":"b64a2c86cf","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.thechristianreview.com\/review\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.thechristianreview.com\/review\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.thechristianreview.com\/review\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7bbe1f6048","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"94ddfdafa7","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"13329","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thechristianreview.com/review/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.10.1'></script>
<script type='text/javascript' src='http://www.thechristianreview.com/review/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.thechristianreview.com/review/wp-content/themes/Extra/core/admin/js/common.js?ver=3.10.1'></script>
<script type='text/javascript' src='http://www.thechristianreview.com/review/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://www.thechristianreview.com/review/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'70938919',post:'13329',tz:'-4',srv:'www.thechristianreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '70938919', '13329' ]);
</script>
</body>
</html>
